Moodle 3.9.1+ (Build: 20200807)

For information about this version of Moodle, please see the online Release Notes

Server checks

Name Information Report Plugin Status
moodle
version 3.5 is required and you are running 3.9.1+ (Build: 20200807)
OK
unicode
must be installed and enabled
OK
database mariadb (5.5.5-10.3.22-MariaDB-1ubuntu1)
version 10.2.29 is required and you are running 10.3.22
OK
php
version 7.2.0 is required and you are running 7.4.9
OK
pcreunicode
should be installed and enabled for best results
OK
php_extension iconv
must be installed and enabled
OK
php_extension mbstring
must be installed and enabled
OK
php_extension curl
must be installed and enabled
OK
php_extension openssl
must be installed and enabled
OK
php_extension tokenizer
should be installed and enabled for best results
OK
php_extension xmlrpc
should be installed and enabled for best results
OK
php_extension soap
should be installed and enabled for best results
OK
php_extension ctype
must be installed and enabled
OK
php_extension zip
must be installed and enabled
OK
php_extension zlib
must be installed and enabled
OK
php_extension gd
must be installed and enabled
OK
php_extension simplexml
must be installed and enabled
OK
php_extension spl
must be installed and enabled
OK
php_extension pcre
must be installed and enabled
OK
php_extension dom
must be installed and enabled
OK
php_extension xml
must be installed and enabled
OK
php_extension xmlreader
must be installed and enabled
OK
php_extension intl
must be installed and enabled
OK
php_extension json
must be installed and enabled
OK
php_extension hash
must be installed and enabled
OK
php_extension fileinfo
must be installed and enabled
OK
php_setting memory_limit
recommended setting detected
OK
php_setting file_uploads
recommended setting detected
OK
php_setting opcache.enable
recommended setting detected
OK

Other checks

Information Report Plugin Status
slasharguments
if this test fails, it indicates a potential problem

It is recommended that the use of slash arguments is enabled. In future it will be required. For more details, see the documentation Using slash arguments.

Check